  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://ccheadliner.com/content/tncms/live/" />
<meta name="keywords" content="eagle, collin ruffin, josh mason, sport, basketball, kael combs, jay osborne, possession, final, shot, dunk, field goal, colin ruffin" />
<meta name="news_keywords" content="eagle, collin ruffin, josh mason, sport, basketball, kael combs, jay osborne, possession, final, shot, dunk, field goal, colin ruffin" />
<meta name="description" content="Nixa was on such a roll Tuesday that even when something went wrong, something else went right." />
<meta name="author" content="PAT DAILEY Sports Editor  patd@ccheadliner.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://ccheadliner.com/community_links/eagles-score-on-straight-possessions-in---whipping-of/article_ca005eac-3793-11ea-b55b-dff980f22fcd.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/assets/v3/editorial/f/9e/f9e74dba-3793-11ea-a662-2bd0d43dbc8f/5e1f082f7646f.image.jpg?resize=670%2C630" />
<meta property="og:image:width" content="670" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Eagles score on 15 straight possessions in 72-49 whipping of Willard" />
<meta property="og:description" content="Nixa was on such a roll Tuesday that even when something went wrong, something else went right." />
<meta property="og:site_name" content="Christian County Headliner News" />
<meta property="og:section" content="Community Links" />
<meta property="fb:app_id" content="151588491714214" />
<meta property="article:publisher" content="http://www.facebook.com/CCHeadlinerNews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@HeadlinerNews" />
<meta name="twitter:image:alt" content="Nixa basketball" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:600|Source+Serif+Pro"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"boxy","style":"default","path":"\/community_links","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"PAT DAILEY\nSports Editor \npatd@ccheadliner.com"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":247},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-59805019-7"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1105,1170,1389,1923,2992,6870,3398,3826,6888,4539,4538,6784", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["eagle","collin ruffin","josh mason","sport","basketball","kael combs","jay osborne","possession","final","shot"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/ccheadliner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/ccheadliner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/ccheadliner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/ccheadliner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/ccheadliner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/ccheadliner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/ccheadliner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ccheadliner.com/community_links';
            
                gptAdSlots['ad-1490608'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1490608').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1490608'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ccheadliner.com/community_links';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-1498843'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1498843').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1498843'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ccheadliner.com/community_links';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1489624'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1489624').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1489624'].setTargeting('pos', ['block-rail-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#c3c3c3","heading_tag":"h4","heading_text_color":"dark","hide_audience":"Email Alerts","require_user_account":"","signup_lists_only":"1","heading_bg_color":"","note":"","links_position":"top","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","block_id":"1483979"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ccheadliner.com/community_links';
            
                gptAdSlots['ad-1489626'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1489626').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1489626'].setTargeting('pos', ['block-rail-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ccheadliner.com/community_links';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-1498845'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1498845').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1498845'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ccheadliner.com/community_links';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728,90]]).addSize([992, 0], [728,90]).addSize([1200, 0], [[728,90], [970, 90]]).build();
                gptAdSlots['ad-1622670'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1622670').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1622670'].setTargeting('pos', ['block-sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Eagles score on 15 straight possessions in 72-49 whipping of Willard | Community Links | ccheadliner.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #8b001d; } .fixed-nav #main-navigation { background-color: #8b001d !important; } #site-top-nav-container, #site-top-nav { background-color: #e5ded1; } #site-footer-container, #site-footer { background-color: #8b001d; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #e5ded1; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #ffffff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #8b001d; }#site-header-container{ border-bottom: 3px solid #8b001d; }#site-footer-container{ border-top: 3px solid #8b001d; } .tnt-bg-accent { background-color: #8b001d; } a .tnt-caret-down { color: #8b001d; } .block-title .block-title-inner { border-color: #8b001d; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #8b001d; } .form-control:focus { border-bottom-color: #8b001d; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/custom/image/58f4140c-b9f7-11e9-b1fc-fba1946ded04.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Eagles score on 15 straight possessions in 72-49 whipping of Willard | Community Links | ccheadliner.com" href="http://ccheadliner.com/search/?f=rss&amp;t=article&amp;c=community_links&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://ccheadliner.com/community_links/eagles-score-on-straight-possessions-in---whipping-of/article_ca005eac-3793-11ea-b55b-dff980f22fcd.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-ca005eac-3793-11ea-b55b-dff980f22fcd section-community-links type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('ccheadliner.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fcommunity_links&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=PAT+DAILEY%0ASports+Editor+%0Apatd%40ccheadliner.com&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=247&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-59805019-7&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
               <!-- <h4 class="meter-heading media-heading">
                    Purchase a Day Pass or Monthly Pass to continue reading.


                </h4>-->
                <p>You must have a subscription to continue. <span class="not-logged-in">Please log in to subscribe.</span></p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://ccheadliner.com/users/signup/?referer_url=https%3A%2F%2Fccheadliner.com%2Fcommunity_links%2Feagles-score-on-straight-possessions-in---whipping-of%2Farticle_ca005eac-3793-11ea-b55b-dff980f22fcd.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://ccheadliner.com/users/login/?referer_url=https%3A%2F%2Fccheadliner.com%2Fcommunity_links%2Feagles-score-on-straight-possessions-in---whipping-of%2Farticle_ca005eac-3793-11ea-b55b-dff980f22fcd.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Purchase a Day Pass or Monthly Pass to continue reading.

</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Finish this article for as low as $1 when you purchase a day pass. Just click the sign up button to purchase. If you are already a subscriber, just click log in to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://ccheadliner.com/users/signup/?referer_url=https%3A%2F%2Fccheadliner.com%2Fcommunity_links%2Feagles-score-on-straight-possessions-in---whipping-of%2Farticle_ca005eac-3793-11ea-b55b-dff980f22fcd.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://ccheadliner.com/users/login/?referer_url=https%3A%2F%2Fccheadliner.com%2Fcommunity_links%2Feagles-score-on-straight-possessions-in---whipping-of%2Farticle_ca005eac-3793-11ea-b55b-dff980f22fcd.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://ccheadliner.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fccheadliner.com%252Fcommunity_links%252Feagles-score-on-straight-possessions-in---whipping-of%252Farticle_ca005eac-3793-11ea-b55b-dff980f22fcd.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>



<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1105);
                
                bloxServiceIDs.push(1170);
                
                bloxServiceIDs.push(1389);
                
                bloxServiceIDs.push(1923);
                
                bloxServiceIDs.push(2992);
                
                bloxServiceIDs.push(6870);
                
                bloxServiceIDs.push(3398);
                
                bloxServiceIDs.push(3826);
                
                bloxServiceIDs.push(6888);
                
                bloxServiceIDs.push(4539);
                
                bloxServiceIDs.push(4538);
                
                bloxServiceIDs.push(6784);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1483968" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1483968" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://ccheadliner.com/users/signup/?referer_url=https%3A%2F%2Fccheadliner.com%2Fcommunity_links%2Feagles-score-on-straight-possessions-in---whipping-of%2Farticle_ca005eac-3793-11ea-b55b-dff980f22fcd.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://ccheadliner.com/users/login/?referer_url=https%3A%2F%2Fccheadliner.com%2Fcommunity_links%2Feagles-score-on-straight-possessions-in---whipping-of%2Farticle_ca005eac-3793-11ea-b55b-dff980f22fcd.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://ccheadliner.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1483968').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://ccheadliner.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://ccheadliner.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://ccheadliner.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1483968').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://ccheadliner.com/users/logout/" id="user-logout-form-1483968"><input type="hidden" name="referer_url" value="https://ccheadliner.com/community_links/eagles-score-on-straight-possessions-in---whipping-of/article_ca005eac-3793-11ea-b55b-dff980f22fcd.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="http://ccheadliner.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="http://ccheadliner.com/site/faq.html"  target="_blank" rel="noopener" class="nav-link tnt-section-faq">FAQ</a>
                                </li><li>
                                    <a href="http://ccheadliner.com/site/advertise.html"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="http://ccheadliner.com/site/locations.html"  target="_blank" rel="noopener" class="nav-link tnt-section-rack-locations">Rack Locations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/election/"  class="nav-link tnt-section-election">Election</a>
                                </li><li>
                                    <a href="/family"  class="nav-link tnt-section-family">Family</a>
                                </li><li>
                                    <a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/public_record/"  class="nav-link tnt-section-public-record">Public Record</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="/news/christian_county_churches/"  class="nav-link tnt-section-christian-county-churches">Christian County Churches</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/community_links/"  class="nav-link tnt-section-community">Community</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/baseball"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/sports/basketball"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a href="/sports/bowling/"  class="nav-link tnt-section-bowling">Bowling</a>
                                </li><li>
                                    <a href="/football_frenzy/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/sports/golf"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/racing/"  class="nav-link tnt-section-racing">Racing</a>
                                </li><li>
                                    <a href="/sports/soccer"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a href="/sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a href="/sports/swimming/"  class="nav-link tnt-section-swimming">Swimming</a>
                                </li><li>
                                    <a href="/sports/tennis"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a href="/sports/the_bottom_line/"  class="nav-link tnt-section-the-bottom-line">The Bottom Line</a>
                                </li><li>
                                    <a href="/sports/track_and_cross_country/"  class="nav-link tnt-section-trackcross-country">Track/Cross Country</a>
                                </li><li>
                                    <a href="/sports/volleyball"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a href="/sports/wrestling"  class="nav-link tnt-section-wrestling">Wrestling</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/digital_paper/"  class="nav-link tnt-section-digital-paper">Digital Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/special_sections/the_good_life/"  class="nav-link tnt-section-the-good-life">The Good Life</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="http://marketplace.jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-marketplace-jobs">Marketplace Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/alerts/"  class="nav-link tnt-section-email-alerts">Email Alerts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-extras">Extras</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/career/"  class="nav-link tnt-section-career-advice">Career Advice</a>
                                </li><li>
                                    <a href="https://flipp.com/dist?channel_id=2812&amp;traffic_source=destination_simple"  target="_blank" rel="noopener" class="nav-link tnt-section-circulars">Circulars</a>
                                </li><li>
                                    <a href="/site/gas_prices.html"  class="nav-link tnt-section-gas-prices">Gas Prices</a>
                                </li><li>
                                    <a href="http://ccheadliner.com/classifieds/community/public_notices/christian/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="https://todaysdeal.incentrev.com/ozark/deals"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-deal">Today's Deal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/subscribe"  class="nav-link tnt-section-main-subscribe-page">Main Subscribe Page</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/subscribe"  class="nav-link tnt-section-all-access-pass">All-Access Pass</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-service-print-subscription">Service Print Subscription</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/request_digital_access/"  class="nav-link tnt-section-request-digital-access">Request Digital Access</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1483964" class="tncms-block hidden-md hidden-lg"><section id="block-1483964" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1483964" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1483964" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1483964-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1483964-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1483964-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1483964').submit();
        return false;
    });

    $('#site-search-1483964').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1483964 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1483964 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1483964-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1490608" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1490608" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1490608');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1483915" class="tncms-block cch-logo-block"><section id="block-1483915" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/custom/image/8a450e68-b875-11e9-831e-43e1293ac8ae.png?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/custom/image/8a450e68-b875-11e9-831e-43e1293ac8ae.png?resize=300%2C50 300w, https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/custom/image/8a450e68-b875-11e9-831e-43e1293ac8ae.png?resize=400%2C67 400w, https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/custom/image/8a450e68-b875-11e9-831e-43e1293ac8ae.png?resize=540%2C90 540w, https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/custom/image/8a450e68-b875-11e9-831e-43e1293ac8ae.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1491694" class="tncms-block"><div class="custom-weather-widget">

<a href="http://ccheadliner.com/weather/"><img src="http://images.ccheadliner.com/forecast/current.gif" width="295" height="100"></a>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1483960" class="tncms-block m"><section id="block-1483960" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/custom/image/996201ba-da2d-11e9-a18c-8325e7adc442.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/custom/image/996201ba-da2d-11e9-a18c-8325e7adc442.png?resize=300%2C52 300w, https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/custom/image/996201ba-da2d-11e9-a18c-8325e7adc442.png?resize=400%2C69 400w, https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/custom/image/996201ba-da2d-11e9-a18c-8325e7adc442.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1483965" class="tncms-block cch-social-block"><div class="follow-links-1483965 pull-right">
    
    <section id="block-1483965" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/CCHeadlinerNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/HeadlinerNews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://ccheadliner.com",
  "sameAs" : ["http://www.facebook.com/CCHeadlinerNews/","https://twitter.com/HeadlinerNews/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="http://ccheadliner.com/site/contact.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faq"  href="http://ccheadliner.com/site/faq.html"  target="_blank" rel="noopener">
                    <span class="nav-label">FAQ</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="http://ccheadliner.com/site/advertise.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="http://ccheadliner.com/site/locations.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Rack Locations</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-election"  href="/news/election/" >
                    <span class="nav-label">Election</span>
                </a></li><li>
                <a class="nav-link  tnt-section-family"  href="/family" >
                    <span class="nav-label">Family</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-record"  href="/public_record/" >
                    <span class="nav-label">Public Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/online_services/submit_news" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-christian-county-churches"  href="/news/christian_county_churches/" >
                    <span class="nav-label">Christian County Churches</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community_links/" >
                    <span class="nav-label">Community</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/baseball" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-basketball"  href="/sports/basketball" >
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bowling"  href="/sports/bowling/" >
                    <span class="nav-label">Bowling</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football"  href="/football_frenzy/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/golf" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-racing"  href="/racing/" >
                    <span class="nav-label">Racing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/sports/soccer" >
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/softball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swimming"  href="/sports/swimming/" >
                    <span class="nav-label">Swimming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennis"  href="/sports/tennis" >
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-bottom-line"  href="/sports/the_bottom_line/" >
                    <span class="nav-label">The Bottom Line</span>
                </a></li><li>
                <a class="nav-link  tnt-section-trackcross-country"  href="/sports/track_and_cross_country/" >
                    <span class="nav-label">Track/Cross Country</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/volleyball" >
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wrestling"  href="/sports/wrestling" >
                    <span class="nav-label">Wrestling</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-paper"  href="/digital_paper/" >
                    <span class="nav-label">Digital Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-the-good-life"  href="/special_sections/the_good_life/" >
                    <span class="nav-label">The Good Life</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace-jobs"  href="http://marketplace.jobs/"  target="_blank" rel="noopener">
                    <span class="nav-label">Marketplace Jobs</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/alerts/" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-extras"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Extras</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-career-advice"  href="/career/" >
                    <span class="nav-label">Career Advice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-circulars"  href="https://flipp.com/dist?channel_id=2812&amp;traffic_source=destination_simple"  target="_blank" rel="noopener">
                    <span class="nav-label">Circulars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gas-prices"  href="/site/gas_prices.html" >
                    <span class="nav-label">Gas Prices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://ccheadliner.com/classifieds/community/public_notices/christian/"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-todays-deal"  href="https://todaysdeal.incentrev.com/ozark/deals"  target="_blank" rel="noopener">
                    <span class="nav-label">Today's Deal</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-main-subscribe-page"  href="/subscribe" >
                    <span class="nav-label">Main Subscribe Page</span>
                </a></li><li>
                <a class="nav-link  tnt-section-all-access-pass"  href="/site/forms/subscription_services/subscribe" >
                    <span class="nav-label">All-Access Pass</span>
                </a></li><li>
                <a class="nav-link  tnt-section-service-print-subscription"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Service Print Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-request-digital-access"  href="/site/forms/subscription_services/request_digital_access/" >
                    <span class="nav-label">Request Digital Access</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
          

<div id="site-undernav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-undernav" class="container" role="banner">
                
                
                <div class="row">
                    
                    <div id="undernav-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-undernav-col-one" class="tncms-region "><div id="tncms-block-1483963" class="tncms-block new-search"><section id="block-1483963" class="block emphasis-h3   " >
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="clearfix"></div>
    <div id="search-form-1483963" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1483963" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1483963-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1483963-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    
            </div>
        </div>
    </section> 

<script>
    $('#site-search-1483963-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1483963').submit();
        return false;
    });

    $('#site-search-1483963').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1483963 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1483963 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1483963-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    		   <div id="undernav-col-two" class="col-md-9 col-sm-9 text-right"><div id="tncms-region-undernav-col-two" class="tncms-region "><div id="tncms-block-1483967" class="tncms-block cch-user-panel"><div id="user-controls-1483967" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://ccheadliner.com/users/signup/?referer_url=https%3A%2F%2Fccheadliner.com%2Fcommunity_links%2Feagles-score-on-straight-possessions-in---whipping-of%2Farticle_ca005eac-3793-11ea-b55b-dff980f22fcd.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://ccheadliner.com/users/login/?referer_url=https%3A%2F%2Fccheadliner.com%2Fcommunity_links%2Feagles-score-on-straight-possessions-in---whipping-of%2Farticle_ca005eac-3793-11ea-b55b-dff980f22fcd.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://ccheadliner.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1483967').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://ccheadliner.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://ccheadliner.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://ccheadliner.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1483967').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://ccheadliner.com/users/logout/" id="user-logout-form-1483967"><input type="hidden" name="referer_url" value="https://ccheadliner.com/community_links/eagles-score-on-straight-possessions-in---whipping-of/article_ca005eac-3793-11ea-b55b-dff980f22fcd.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
   
                </div>
                
                
            </header>
        </div>
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1498843" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1498843" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1498843');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-f9e74dba-3793-11ea-a662-2bd0d43dbc8f" class="modal fullscreen in modal-image image-default modal-f9e74dba-3793-11ea-a662-2bd0d43dbc8f" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/assets/v3/editorial/f/9e/f9e74dba-3793-11ea-a662-2bd0d43dbc8f/5e1f082f7646f.image.jpg?resize=400%2C376"
                    srcset="https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/assets/v3/editorial/f/9e/f9e74dba-3793-11ea-a662-2bd0d43dbc8f/5e1f082f7646f.image.jpg?resize=200%2C188 200w, https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/assets/v3/editorial/f/9e/f9e74dba-3793-11ea-a662-2bd0d43dbc8f/5e1f082f7646f.image.jpg?resize=300%2C282 300w, https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/assets/v3/editorial/f/9e/f9e74dba-3793-11ea-a662-2bd0d43dbc8f/5e1f082f7646f.image.jpg?resize=400%2C376 400w, https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/assets/v3/editorial/f/9e/f9e74dba-3793-11ea-a662-2bd0d43dbc8f/5e1f082f7646f.image.jpg?resize=540%2C508 540w, https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/assets/v3/editorial/f/9e/f9e74dba-3793-11ea-a662-2bd0d43dbc8f/5e1f082f7646f.image.jpg?resize=750%2C706 750w, https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/assets/v3/editorial/f/9e/f9e74dba-3793-11ea-a662-2bd0d43dbc8f/5e1f082f7646f.image.jpg?resize=1200%2C1129 1200w, https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/assets/v3/editorial/f/9e/f9e74dba-3793-11ea-a662-2bd0d43dbc8f/5e1f082f7646f.image.jpg?resize=1416%2C1332 1700w"
                    sizes="100vw"
                    width="1416"
                    height="1332"
                    alt="Nixa basketball"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f9e74dba-3793-11ea-a662-2bd0d43dbc8f" data-target=".caption-inner-modal-image-f9e74dba-3793-11ea-a662-2bd0d43dbc8f">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f9e74dba-3793-11ea-a662-2bd0d43dbc8f collapse in"><div class="caption-text"><div class="subscriber-only"><p>Nixa's Kael Combs dunks during the Eagles' 72-49 whipping of Willard on Tuesday.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Pat Dailey/Headliner News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fccheadliner.com%2Fcommunity_links%2Fnixa-basketball%2Fimage_f9e74dba-3793-11ea-a662-2bd0d43dbc8f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community_links/nixa-basketball/image_f9e74dba-3793-11ea-a662-2bd0d43dbc8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9e74dba-3793-11ea-a662-2bd0d43dbc8f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nixa%20basketball&via=HeadlinerNews&url=https%3A%2F%2Fccheadliner.com%2Fcommunity_links%2Fnixa-basketball%2Fimage_f9e74dba-3793-11ea-a662-2bd0d43dbc8f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community_links/nixa-basketball/image_f9e74dba-3793-11ea-a662-2bd0d43dbc8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9e74dba-3793-11ea-a662-2bd0d43dbc8f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://ccheadliner.com/community_links/nixa-basketball/image_f9e74dba-3793-11ea-a662-2bd0d43dbc8f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community_links/nixa-basketball/image_f9e74dba-3793-11ea-a662-2bd0d43dbc8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9e74dba-3793-11ea-a662-2bd0d43dbc8f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20ccheadliner.com/tncms/asset/editorial/f9e74dba-3793-11ea-a662-2bd0d43dbc8f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f9e74dba-3793-11ea-a662-2bd0d43dbc8f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BChristian%20County%20Headliner%20News%20-%20Ozark%2C%20Missouri%5D%20Nixa%20basketball&body=https%3A%2F%2Fccheadliner.com%2Fcommunity_links%2Fnixa-basketball%2Fimage_f9e74dba-3793-11ea-a662-2bd0d43dbc8f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f9e74dba-3793-11ea-a662-2bd0d43dbc8f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community_links/nixa-basketball/image_f9e74dba-3793-11ea-a662-2bd0d43dbc8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9e74dba-3793-11ea-a662-2bd0d43dbc8f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f9e74dba-3793-11ea-a662-2bd0d43dbc8f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f9e74dba-3793-11ea-a662-2bd0d43dbc8f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f9e74dba-3793-11ea-a662-2bd0d43dbc8f" class="save-list-f9e74dba-3793-11ea-a662-2bd0d43dbc8f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f9e74dba-3793-11ea-a662-2bd0d43dbc8f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f9e74dba-3793-11ea-a662-2bd0d43dbc8f img { max-height: 715px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-ca005eac-3793-11ea-b55b-dff980f22fcd" class="asset article-default"  data-url="https://ccheadliner.com/community_links/eagles-score-on-straight-possessions-in---whipping-of/article_ca005eac-3793-11ea-b55b-dff980f22fcd.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/assets/v3/editorial/f/9e/f9e74dba-3793-11ea-a662-2bd0d43dbc8f/5e1f082f7646f.image.jpg?resize=670%2C630">
            <meta itemprop="width" content="670">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="ccheadliner.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://ccheadliner.com/community_links/eagles-score-on-straight-possessions-in---whipping-of/article_ca005eac-3793-11ea-b55b-dff980f22fcd.html" />
    <style>
                .asset-paging .direction {
                    color: #8b001d;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/ccheadliner.com\/tncms\/search\/mlt\/?origin=ca005eac-3793-11ea-b55b-dff980f22fcd&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ca005eac-3793-11ea-b55b-dff980f22fcd","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ca005eac-3793-11ea-b55b-dff980f22fcd" class="asset-paging">
                <div id="paging-prev-ca005eac-3793-11ea-b55b-dff980f22fcd" class="paging-link prev offset"></div>
                <div id="paging-next-ca005eac-3793-11ea-b55b-dff980f22fcd" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Eagles score on 15 straight possessions in 72-49 whipping of Willard
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">PAT DAILEY
Sports Editor 
patd@ccheadliner.com </span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-01-15T06:37:00-06:00" class="tnt-date asset-date text-muted">
            Jan 15, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-01-15T06:37:00-06:00" class="tnt-date asset-date text-muted">
            Jan 15, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-01-15T06:57:37-06:00" class="tnt-date asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/community_links/eagles-score-on-straight-possessions-in---whipping-of/article_ca005eac-3793-11ea-b55b-dff980f22fcd.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-15T06:37:00-06:00">
    <meta itemprop="datePublished" content="2020-01-15T06:37:00-06:00">
    <meta itemprop="dateModified" content="2020-01-15T00:57:37-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fccheadliner.com%2Fcommunity_links%2Feagles-score-on-straight-possessions-in---whipping-of%2Farticle_ca005eac-3793-11ea-b55b-dff980f22fcd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community_links/eagles-score-on-straight-possessions-in---whipping-of/article_ca005eac-3793-11ea-b55b-dff980f22fcd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca005eac-3793-11ea-b55b-dff980f22fcd"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Eagles%20score%20on%2015%20straight%20possessions%20in%2072-49%20whipping%20of%20Willard&via=HeadlinerNews&url=https%3A%2F%2Fccheadliner.com%2Fcommunity_links%2Feagles-score-on-straight-possessions-in---whipping-of%2Farticle_ca005eac-3793-11ea-b55b-dff980f22fcd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community_links/eagles-score-on-straight-possessions-in---whipping-of/article_ca005eac-3793-11ea-b55b-dff980f22fcd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca005eac-3793-11ea-b55b-dff980f22fcd"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://ccheadliner.com/community_links/eagles-score-on-straight-possessions-in---whipping-of/article_ca005eac-3793-11ea-b55b-dff980f22fcd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community_links/eagles-score-on-straight-possessions-in---whipping-of/article_ca005eac-3793-11ea-b55b-dff980f22fcd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca005eac-3793-11ea-b55b-dff980f22fcd"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20ccheadliner.com/tncms/asset/editorial/ca005eac-3793-11ea-b55b-dff980f22fcd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ca005eac-3793-11ea-b55b-dff980f22fcd"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BChristian%20County%20Headliner%20News%20-%20Ozark%2C%20Missouri%5D%20Eagles%20score%20on%2015%20straight%20possessions%20in%2072-49%20whipping%20of%20Willard&body=https%3A%2F%2Fccheadliner.com%2Fcommunity_links%2Feagles-score-on-straight-possessions-in---whipping-of%2Farticle_ca005eac-3793-11ea-b55b-dff980f22fcd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ca005eac-3793-11ea-b55b-dff980f22fcd"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f9e74dba-3793-11ea-a662-2bd0d43dbc8f" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f9e74dba-3793-11ea-a662-2bd0d43dbc8f" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1416">
            <meta itemprop="height" content="1332">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/assets/v3/editorial/f/9e/f9e74dba-3793-11ea-a662-2bd0d43dbc8f/5e1f082f7646f.image.jpg?resize=1200%2C1129">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/assets/v3/editorial/f/9e/f9e74dba-3793-11ea-a662-2bd0d43dbc8f/5e1f082f7646f.image.jpg?resize=1200%2C1129">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/assets/v3/editorial/f/9e/f9e74dba-3793-11ea-a662-2bd0d43dbc8f/5e1f082f7646f.image.jpg?resize=400%2C376"
                    srcset="https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/assets/v3/editorial/f/9e/f9e74dba-3793-11ea-a662-2bd0d43dbc8f/5e1f082f7646f.image.jpg?resize=200%2C188 200w, https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/assets/v3/editorial/f/9e/f9e74dba-3793-11ea-a662-2bd0d43dbc8f/5e1f082f7646f.image.jpg?resize=300%2C282 300w, https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/assets/v3/editorial/f/9e/f9e74dba-3793-11ea-a662-2bd0d43dbc8f/5e1f082f7646f.image.jpg?resize=400%2C376 400w, https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/assets/v3/editorial/f/9e/f9e74dba-3793-11ea-a662-2bd0d43dbc8f/5e1f082f7646f.image.jpg?resize=540%2C508 540w, https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/assets/v3/editorial/f/9e/f9e74dba-3793-11ea-a662-2bd0d43dbc8f/5e1f082f7646f.image.jpg?resize=750%2C706 750w, https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/assets/v3/editorial/f/9e/f9e74dba-3793-11ea-a662-2bd0d43dbc8f/5e1f082f7646f.image.jpg?resize=1200%2C1129 1200w, https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/assets/v3/editorial/f/9e/f9e74dba-3793-11ea-a662-2bd0d43dbc8f/5e1f082f7646f.image.jpg?resize=1416%2C1332 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1416"
                    height="1332"
                    alt="Nixa basketball"
                    class="img-responsive full tnt-restrict-img-f9e74dba-3793-11ea-a662-2bd0d43dbc8f" />
            </div><style>
                .tnt-restrict-img-f9e74dba-3793-11ea-a662-2bd0d43dbc8f {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Nixa's Kael Combs dunks during the Eagles' 72-49 whipping of Willard on Tuesday.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Pat Dailey/Headliner News</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ca005eac-3793-11ea-b55b-dff980f22fcd" data-smart-adunit="/132916964/ccheadliner.com/community_links">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fccheadliner.com%2Fcommunity_links%2Feagles-score-on-straight-possessions-in---whipping-of%2Farticle_ca005eac-3793-11ea-b55b-dff980f22fcd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community_links/eagles-score-on-straight-possessions-in---whipping-of/article_ca005eac-3793-11ea-b55b-dff980f22fcd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca005eac-3793-11ea-b55b-dff980f22fcd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Eagles%20score%20on%2015%20straight%20possessions%20in%2072-49%20whipping%20of%20Willard&via=HeadlinerNews&url=https%3A%2F%2Fccheadliner.com%2Fcommunity_links%2Feagles-score-on-straight-possessions-in---whipping-of%2Farticle_ca005eac-3793-11ea-b55b-dff980f22fcd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community_links/eagles-score-on-straight-possessions-in---whipping-of/article_ca005eac-3793-11ea-b55b-dff980f22fcd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca005eac-3793-11ea-b55b-dff980f22fcd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://ccheadliner.com/community_links/eagles-score-on-straight-possessions-in---whipping-of/article_ca005eac-3793-11ea-b55b-dff980f22fcd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community_links/eagles-score-on-straight-possessions-in---whipping-of/article_ca005eac-3793-11ea-b55b-dff980f22fcd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca005eac-3793-11ea-b55b-dff980f22fcd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20ccheadliner.com/tncms/asset/editorial/ca005eac-3793-11ea-b55b-dff980f22fcd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ca005eac-3793-11ea-b55b-dff980f22fcd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BChristian%20County%20Headliner%20News%20-%20Ozark%2C%20Missouri%5D%20Eagles%20score%20on%2015%20straight%20possessions%20in%2072-49%20whipping%20of%20Willard&body=https%3A%2F%2Fccheadliner.com%2Fcommunity_links%2Feagles-score-on-straight-possessions-in---whipping-of%2Farticle_ca005eac-3793-11ea-b55b-dff980f22fcd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ca005eac-3793-11ea-b55b-dff980f22fcd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community_links/eagles-score-on-straight-possessions-in---whipping-of/article_ca005eac-3793-11ea-b55b-dff980f22fcd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca005eac-3793-11ea-b55b-dff980f22fcd"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ca005eac-3793-11ea-b55b-dff980f22fcd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ca005eac-3793-11ea-b55b-dff980f22fcd" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ca005eac-3793-11ea-b55b-dff980f22fcd" class="save-list-ca005eac-3793-11ea-b55b-dff980f22fcd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ca005eac-3793-11ea-b55b-dff980f22fcd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="90365"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="90365"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-only"><p class="p1">Nixa was on such a roll Tuesday that even when something went wrong, something else went right.</p></div><div class="subscriber-only"><p class="p1">During a frenzied fourth quarter, Colin Ruffin muffed an alley-oop pass off the backboard designed to set up teammate Kael Combs for a dunk. No matter, the Eagles tracked down the loose ball and converted, anyway.</p></div><div class="subscriber-only"><p class="p1">In fact, Nixa converted on an amazing 15 straight possessions to clinch its 72-49 rout of Willard. The Eagles hit a field goal or two free throws each time downcourt on their final four possessions of the third quarter and their first 11 possessions of the fourth quarter while totaling 34 points.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p class="p1">This had been a six-point game in the third quarter.</p></div><div class="subscriber-only"><p class="p1">The streak continued even when coach Jay Osborne brought in his backups, but finally ended with :46 remaining.</p></div><div class="subscriber-only"><p class="p1">The only regret for the Eagles during their incredible stretch was that Combs didn’t get a second dunk on the night. Ruffin said the building excitement in front of a delighted home crowd got the best of him for what he hoped would be a crescendo.</p></div><div class="subscriber-only"><p class="p1">“After Kael had that dunk, that set us off. We went off after that,” Ruffin said. “I had so much adrenaline going, I was like, ‘Oh no,’ I knew my pass was long as soon as it left my hands. We’re going to have to practice that. Kael and I have practiced that before. I just don’t know what was going through my head then. But we’re going to get it.”</p></div><div class="subscriber-only"><p class="p1">The combination of Ruffin and Combs was otherwise right-on. They were a big part of Nixa’s 34-point explosion. Combs, a freshman, recorded a breakaway dunk while scoring 16 points in only 16 minutes of playing time. Ruffin, a sophomore added 11.</p></div><div class="subscriber-only"><p class="p1">“The younger players were pretty efficient,” said guard Josh Mason, who had a game-high 21 points. “I thought they killed it during that seven-minute stretch to start the fourth quarter.</p></div><div class="subscriber-only"><p class="p1">“Everyone was hitting shots,” he added. “We got wide-open looks and were knocking them down.”</p></div><div class="subscriber-only"><p class="p1">Indeed, it didn’t matter who took the shot, it was nothing but net. Role players Aaron Engelman and TJ Sorgenfrei got in on the fun by hitting 3-pointers.</p></div><div class="subscriber-only"><p class="p1">It was a repeat rout for NIxa (10-3 overall and 1-0 in the COC), which whipped Willard 67-39 at the Blue &amp; Gold Tournament. </p></div><div class="subscriber-only"><p class="p1">Mason scored 21 points in both wins over Willard. He was coming off a season-low five-point outing in the Eagles’ 41-37 win at Rogersville last Friday.</p></div><div class="subscriber-only"><p class="p1">“That defense Rogersville runs, nobody else runs that 1-2-2 matchup (zone),” Mason said. “I don’t get as many looks against those zones as I’d like to. They were denying the ball with their length. But we won the game, so I was happy for the team. </p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p class="p1">“This game, I was looking for my shot. It usually falls at home,” he added. “Our energy was better tonight. It’s always good for home games. We always play well here.”</p></div><div class="subscriber-only"><p class="p1">The Eagles have won three in a row and eight of their last nine. </p></div><div class="subscriber-only"><p class="p1">“We did some nice things. We got better tonight,” Osborne said. “I like what I see. We’re becoming better balanced. We’ve got a lot of kids who can contribute. Kaleb (Wofford) hit our first bucket of the game and didn’t score the rest of the night, but still played well. They were concentrating on not letting him catch the ball. But we had other kids who picked up the scoring slack. That’s what good teams do.”</p></div><div class="subscriber-only"><p class="p1">Tipping off COC play so impressively certainly seemed to have established the Eagles as 100-percent legit contenders for the COC crown. </p></div><div class="subscriber-only"><p class="p1">“We’re hoping to be at the top,” Mason said. </p></div><div class="subscriber-only"><p class="p1">“We can win the conference,” Osborne said. “We have a shot to win the conference, we have a shot to win our tournament and I think we’ll have a good shot at winning District, too.</p></div><div class="subscriber-only"><p class="p1">"We have to practice better," he added. "We’re not practicing very well. We’ll get that corrected. We start getting better in practice, we’ll see more of this kind of effort.”</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="90365"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fccheadliner.com%2Fcommunity_links%2Feagles-score-on-straight-possessions-in---whipping-of%2Farticle_ca005eac-3793-11ea-b55b-dff980f22fcd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community_links/eagles-score-on-straight-possessions-in---whipping-of/article_ca005eac-3793-11ea-b55b-dff980f22fcd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca005eac-3793-11ea-b55b-dff980f22fcd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Eagles%20score%20on%2015%20straight%20possessions%20in%2072-49%20whipping%20of%20Willard&via=HeadlinerNews&url=https%3A%2F%2Fccheadliner.com%2Fcommunity_links%2Feagles-score-on-straight-possessions-in---whipping-of%2Farticle_ca005eac-3793-11ea-b55b-dff980f22fcd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community_links/eagles-score-on-straight-possessions-in---whipping-of/article_ca005eac-3793-11ea-b55b-dff980f22fcd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca005eac-3793-11ea-b55b-dff980f22fcd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://ccheadliner.com/community_links/eagles-score-on-straight-possessions-in---whipping-of/article_ca005eac-3793-11ea-b55b-dff980f22fcd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community_links/eagles-score-on-straight-possessions-in---whipping-of/article_ca005eac-3793-11ea-b55b-dff980f22fcd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca005eac-3793-11ea-b55b-dff980f22fcd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20ccheadliner.com/tncms/asset/editorial/ca005eac-3793-11ea-b55b-dff980f22fcd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ca005eac-3793-11ea-b55b-dff980f22fcd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BChristian%20County%20Headliner%20News%20-%20Ozark%2C%20Missouri%5D%20Eagles%20score%20on%2015%20straight%20possessions%20in%2072-49%20whipping%20of%20Willard&body=https%3A%2F%2Fccheadliner.com%2Fcommunity_links%2Feagles-score-on-straight-possessions-in---whipping-of%2Farticle_ca005eac-3793-11ea-b55b-dff980f22fcd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ca005eac-3793-11ea-b55b-dff980f22fcd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community_links/eagles-score-on-straight-possessions-in---whipping-of/article_ca005eac-3793-11ea-b55b-dff980f22fcd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca005eac-3793-11ea-b55b-dff980f22fcd"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ca005eac-3793-11ea-b55b-dff980f22fcd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ca005eac-3793-11ea-b55b-dff980f22fcd" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ca005eac-3793-11ea-b55b-dff980f22fcd" class="save-list-ca005eac-3793-11ea-b55b-dff980f22fcd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ca005eac-3793-11ea-b55b-dff980f22fcd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22eagle%22#tncms-source=keyword" class="tag-eagle label label-default" >Eagle</a>
            </li> <li>
                <a href="/search/?k=%22collin%20ruffin%22#tncms-source=keyword" class="tag-collin-ruffin label label-default" >Collin Ruffin</a>
            </li> <li>
                <a href="/search/?k=%22josh%20mason%22#tncms-source=keyword" class="tag-josh-mason label label-default" >Josh Mason</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" >Sport</a>
            </li> <li>
                <a href="/search/?k=%22basketball%22#tncms-source=keyword" class="tag-basketball label label-default" >Basketball</a>
            </li> <li>
                <a href="/search/?k=%22kael%20combs%22#tncms-source=keyword" class="tag-kael-combs label label-default" >Kael Combs</a>
            </li> <li>
                <a href="/search/?k=%22jay%20osborne%22#tncms-source=keyword" class="tag-jay-osborne label label-default" >Jay Osborne</a>
            </li> <li>
                <a href="/search/?k=%22possession%22#tncms-source=keyword" class="tag-possession label label-default" >Possession</a>
            </li> <li>
                <a href="/search/?k=%22final%22#tncms-source=keyword" class="tag-final label label-default" >Final</a>
            </li> <li>
                <a href="/search/?k=%22shot%22#tncms-source=keyword" class="tag-shot label label-default" >Shot</a>
            </li> <li>
                <a href="/search/?k=%22dunk%22#tncms-source=keyword" class="tag-dunk label label-default" >Dunk</a>
            </li> <li>
                <a href="/search/?k=%22field%20goal%22#tncms-source=keyword" class="tag-field-goal label label-default" >Field Goal</a>
            </li> <li>
                <a href="/search/?k=%22colin%20ruffin%22#tncms-source=keyword" class="tag-colin-ruffin label label-default" >Colin Ruffin</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1484640" class="tncms-block"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="ca005eac-3793-11ea-b55b-dff980f22fcd" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/community_links/eagles-score-on-straight-possessions-in---whipping-of/article_ca005eac-3793-11ea-b55b-dff980f22fcd.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="ca005eac-3793-11ea-b55b-dff980f22fcd" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://ccheadliner.com/users/login/?referer_url=https%3A%2F%2Fccheadliner.com%2Fcommunity_links%2Feagles-score-on-straight-possessions-in---whipping-of%2Farticle_ca005eac-3793-11ea-b55b-dff980f22fcd.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1489624" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1489624" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1489624');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1483979" class="tncms-block"><section id="block-1483979" class="block emphasis-h4   " ><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1483979"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-2 checkbox">
                                <label>
                                    <input class="mailinglist-id-1483979" type="checkbox" name="list_id[]" value="f9c9632a-21c9-11ea-ad66-e7fb1eb2c91e" data-name="Today\'s Deal" title="Today's Deal" >
                                    <h4 class="mailinglist-title">Today's Deal</h4>
                                    
                                        <p><strong>Never miss a deal!</strong> Get notified as soon as new deals arrive.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-1483979" type="checkbox" name="list_id[]" value="32544dac-9245-11e7-9fba-838b0774938b" data-name="Email Alerts" title="Email Alerts" >
                                    <h4 class="mailinglist-title">Email Alerts</h4>
                                    
                                        <p><span>Would you like to receive our Email Alerts? Headlines sent to your inbox. </span><strong>Signup today!</strong><span><em><br /></em></span></p>
<p><strong>&nbsp;</strong></p>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1483979" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://ccheadliner.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div><div id="tncms-block-1487204" class="tncms-block"><div class="html-widget-blocks">
<a href="https://todaysdeal.incentrev.com/ozark/deals"><img src="http://scallion.phillipsmedia.com/assets/images/TodaysDeal-Widget.jpg" border="0" alt="click for Today's Deal"></a>
</div></div><div id="tncms-block-1487208" class="tncms-block"><div class="html-widget-blocks">
<a href="http://marketplace.jobs/"><img src="http://scallion.phillipsmedia.com/assets/images/Marketplace-Widget.jpg" border="0" alt="Click for Marketplace Jobs"></a>
</div></div><div id="tncms-block-1487209" class="tncms-block main-content-area-block-titles"><section id="block-1487209" class="block emphasis-h3 light heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1487209 light">
        <div class="block-title-inner">
            <h3>
                
                Photos &amp; Videos
                
            </h3>
        </div>
    </div></div><div class="card-grid card-slideshow   card-img-md card-bg-color card-heading-color card-compact">
        
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        
            <div class="owl-carousel ">
        
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1487209-e2e80d12-3495-11ea-878b-b3980af8729b" class="clearfix card summary has-image image-top light  tnt-section-free">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e2e80d12-3495-11ea-878b-b3980af8729b media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/free/flash-flooding-in-ozark-closes-streets/collection_e2e80d12-3495-11ea-878b-b3980af8729b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +10</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Flash flooding in Ozark closes streets"
                            class="img-responsive lazyload full"
                            width="1549"
                            height="762"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/assets/v3/editorial/f/f0/ff0d9480-3495-11ea-af72-f3b39b9c0921/5e1a02be37240.image.jpg?crop=1549%2C762%2C202%2C253&resize=200%2C98&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/assets/v3/editorial/f/f0/ff0d9480-3495-11ea-af72-f3b39b9c0921/5e1a02be37240.image.jpg?crop=1549%2C762%2C202%2C253&resize=300%2C148&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/assets/v3/editorial/f/f0/ff0d9480-3495-11ea-af72-f3b39b9c0921/5e1a02be37240.image.jpg?crop=1549%2C762%2C202%2C253&resize=400%2C197&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/assets/v3/editorial/f/f0/ff0d9480-3495-11ea-af72-f3b39b9c0921/5e1a02be37240.image.jpg?crop=1549%2C762%2C202%2C253&resize=540%2C266&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/assets/v3/editorial/f/f0/ff0d9480-3495-11ea-af72-f3b39b9c0921/5e1a02be37240.image.jpg?crop=1549%2C762%2C202%2C253&resize=750%2C369&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/assets/v3/editorial/f/f0/ff0d9480-3495-11ea-af72-f3b39b9c0921/5e1a02be37240.image.jpg?crop=1549%2C762%2C202%2C253&resize=1200%2C590&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/assets/v3/editorial/f/f0/ff0d9480-3495-11ea-af72-f3b39b9c0921/5e1a02be37240.image.jpg?crop=1549%2C762%2C202%2C253&resize=1549%2C762&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/free/flash-flooding-in-ozark-closes-streets/collection_e2e80d12-3495-11ea-878b-b3980af8729b.html" class="tnt-asset-link">
        

        
            Flash flooding in Ozark closes streets</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1487209-bd02be5c-235c-11ea-8aed-e704a2370c0c" class="clearfix card summary has-image image-top light  tnt-section-free">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-bd02be5c-235c-11ea-8aed-e704a2370c0c media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/free/photo-gallery-a-drive-through-the-ozark-holiday-light-park/collection_bd02be5c-235c-11ea-8aed-e704a2370c0c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +10</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Photo gallery: A drive through the Ozark holiday light park"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="856"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/assets/v3/editorial/f/cb/fcbc9f86-235c-11ea-9005-436f7f5d8b5e/5dfd1da73e800.image.jpg?crop=1763%2C856%2C7%2C106&resize=200%2C97&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/assets/v3/editorial/f/cb/fcbc9f86-235c-11ea-9005-436f7f5d8b5e/5dfd1da73e800.image.jpg?crop=1763%2C856%2C7%2C106&resize=300%2C146&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/assets/v3/editorial/f/cb/fcbc9f86-235c-11ea-9005-436f7f5d8b5e/5dfd1da73e800.image.jpg?crop=1763%2C856%2C7%2C106&resize=400%2C194&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/assets/v3/editorial/f/cb/fcbc9f86-235c-11ea-9005-436f7f5d8b5e/5dfd1da73e800.image.jpg?crop=1763%2C856%2C7%2C106&resize=540%2C262&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/assets/v3/editorial/f/cb/fcbc9f86-235c-11ea-9005-436f7f5d8b5e/5dfd1da73e800.image.jpg?crop=1763%2C856%2C7%2C106&resize=750%2C364&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/assets/v3/editorial/f/cb/fcbc9f86-235c-11ea-9005-436f7f5d8b5e/5dfd1da73e800.image.jpg?crop=1763%2C856%2C7%2C106&resize=1200%2C583&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/assets/v3/editorial/f/cb/fcbc9f86-235c-11ea-9005-436f7f5d8b5e/5dfd1da73e800.image.jpg?crop=1763%2C856%2C7%2C106&resize=1700%2C825&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/free/photo-gallery-a-drive-through-the-ozark-holiday-light-park/collection_bd02be5c-235c-11ea-8aed-e704a2370c0c.html" class="tnt-asset-link">
        

        
            Photo gallery: A drive through the Ozark holiday light park</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1487209-6137ff58-20d5-11ea-a8e7-ef9c3085cec2" class="clearfix card summary has-image image-top light  tnt-section-free">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6137ff58-20d5-11ea-a8e7-ef9c3085cec2 media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/free/photo-gallery-dogs-of-the-nixa-christmas-parade/collection_6137ff58-20d5-11ea-a8e7-ef9c3085cec2.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +14</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Photo gallery: Dogs of the 2019 Nixa Christmas Parade"
                            class="img-responsive lazyload full"
                            width="1509"
                            height="737"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/assets/v3/editorial/b/00/b0021fe2-20d5-11ea-bdca-2f31db677c1d/5df8dfaa2318e.image.jpg?crop=1509%2C737%2C98%2C148&resize=200%2C98&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/assets/v3/editorial/b/00/b0021fe2-20d5-11ea-bdca-2f31db677c1d/5df8dfaa2318e.image.jpg?crop=1509%2C737%2C98%2C148&resize=300%2C147&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/assets/v3/editorial/b/00/b0021fe2-20d5-11ea-bdca-2f31db677c1d/5df8dfaa2318e.image.jpg?crop=1509%2C737%2C98%2C148&resize=400%2C195&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/assets/v3/editorial/b/00/b0021fe2-20d5-11ea-bdca-2f31db677c1d/5df8dfaa2318e.image.jpg?crop=1509%2C737%2C98%2C148&resize=540%2C264&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/assets/v3/editorial/b/00/b0021fe2-20d5-11ea-bdca-2f31db677c1d/5df8dfaa2318e.image.jpg?crop=1509%2C737%2C98%2C148&resize=750%2C366&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/assets/v3/editorial/b/00/b0021fe2-20d5-11ea-bdca-2f31db677c1d/5df8dfaa2318e.image.jpg?crop=1509%2C737%2C98%2C148&resize=1200%2C586&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/assets/v3/editorial/b/00/b0021fe2-20d5-11ea-bdca-2f31db677c1d/5df8dfaa2318e.image.jpg?crop=1509%2C737%2C98%2C148&resize=1509%2C737&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/free/photo-gallery-dogs-of-the-nixa-christmas-parade/collection_6137ff58-20d5-11ea-a8e7-ef9c3085cec2.html" class="tnt-asset-link">
        

        
            Photo gallery: Dogs of the 2019 Nixa Christmas Parade</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1487209-86194224-1a9e-11ea-b60c-076c5f52ba0d" class="clearfix card summary has-image image-top light  tnt-section-free">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-86194224-1a9e-11ea-b60c-076c5f52ba0d media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/free/photo-gallery-sparta-christmas-parade/collection_86194224-1a9e-11ea-b60c-076c5f52ba0d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +17</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Photo gallery: 2019 Sparta Christmas Parade"
                            class="img-responsive lazyload full"
                            width="1607"
                            height="782"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/assets/v3/editorial/b/12/b12269b4-1a9e-11ea-94c8-4ff0e8c8cdb7/5dee726ab3ffe.image.jpg?crop=1607%2C782%2C23%2C49&resize=200%2C97&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/assets/v3/editorial/b/12/b12269b4-1a9e-11ea-94c8-4ff0e8c8cdb7/5dee726ab3ffe.image.jpg?crop=1607%2C782%2C23%2C49&resize=300%2C146&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/assets/v3/editorial/b/12/b12269b4-1a9e-11ea-94c8-4ff0e8c8cdb7/5dee726ab3ffe.image.jpg?crop=1607%2C782%2C23%2C49&resize=400%2C195&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/assets/v3/editorial/b/12/b12269b4-1a9e-11ea-94c8-4ff0e8c8cdb7/5dee726ab3ffe.image.jpg?crop=1607%2C782%2C23%2C49&resize=540%2C263&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/assets/v3/editorial/b/12/b12269b4-1a9e-11ea-94c8-4ff0e8c8cdb7/5dee726ab3ffe.image.jpg?crop=1607%2C782%2C23%2C49&resize=750%2C365&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/assets/v3/editorial/b/12/b12269b4-1a9e-11ea-94c8-4ff0e8c8cdb7/5dee726ab3ffe.image.jpg?crop=1607%2C782%2C23%2C49&resize=1200%2C584&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/assets/v3/editorial/b/12/b12269b4-1a9e-11ea-94c8-4ff0e8c8cdb7/5dee726ab3ffe.image.jpg?crop=1607%2C782%2C23%2C49&resize=1607%2C782&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/free/photo-gallery-sparta-christmas-parade/collection_86194224-1a9e-11ea-b60c-076c5f52ba0d.html" class="tnt-asset-link">
        

        
            Photo gallery: 2019 Sparta Christmas Parade</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section>
        <script>
            jQuery(document).ready(function($) {

                $('#block-1487209 .owl-carousel').owlCarousel({
                    loop: $('#block-1487209 .owl-carousel .item').length > 1 ? true:false,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    
                    onRefresh: function () {
                        var owl = $('#block-1487209 .owl-carousel');
                        owl.find('div.owl-item .panel').height('');
                    },
                    onRefreshed: function () {
                        var maxHeight = 0;
                        $('#block-1487209 .owl-item .item').each(function() {
                            maxHeight = maxHeight > $(this).height() ? maxHeight : $(this).height();
                        });
                        var owl = $('#block-1487209 .owl-carousel');
                        owl.find('div.owl-item .panel').height(maxHeight);
                    },
                    
                        autoplay: false,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:2
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // load instance data
                window.card_carousel_1487209 = $('#block-1487209 .owl-carousel').data('owlCarousel');
                
                // bind previous click
                $('#block-1487209 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1487209.prev();
                });
                // bind next click
                $('#block-1487209 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1487209.next();
                });
                $('#block-1487209 .owl-controls').remove();
                
                
                    // if images adjust height
                    var owlImage = $('#block-1487209 .owl-carousel div.card-container > div.card-image > div > figure > div > a > img');
                    if(owlImage.length){
                        $('#block-1487209 .owl-carousel img').load(function () {
                            var owl = $('#block-1487209 .owl-carousel');
                            owl.find('div.owl-item .panel').height('');
                            var maxHeight = 0;
                            $('#block-1487209 .owl-item .item').each(function() {
                                maxHeight = maxHeight > $(this).height() ? maxHeight : $(this).height();
                            });
                            var owl = $('#block-1487209 .owl-carousel');
                            owl.find('div.owl-item .panel').height(maxHeight);
                    });
                    } else {
                    // if no images adjust height
                        $(window).load(function() {
                            var maxHeight = 0;
                            $('#block-1487209 .owl-item .item').each(function() {
                                maxHeight = maxHeight > $(this).height() ? maxHeight : $(this).height();
                            });
                            var owl = $('#block-1487209 .owl-carousel');
                            owl.find('div.owl-item .panel').height(maxHeight);
                        });
                    }
                

            });
        </script></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1489626" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1489626" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1489626');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1498845" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1498845" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1498845');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1483956" class="tncms-block"><section id="block-1483956" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1483956 light">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-videos"  href="/multimedia/" >
                    <span class="nav-label">Photos & Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1483907" class="tncms-block"><section id="block-1483907" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1483907 light">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-service"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faqs"  href="/site/faq.html" >
                    <span class="nav-label">FAQs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/alerts/" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="https://www.ccheadliner.com/site/forms/announcements/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit News</span>
                </a></li></ul></div>
    </div>
    <div class="clearfix visible-sm visible-xs"></div>
    <div id="footer-col-three" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1483958" class="tncms-block"><section id="block-1483958" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1483958 light">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div><address>
    <strong>CCHeadliner.com</strong><br>
    114 North 2nd Ave.<br>
    Ozark, MO 65721
    <br>
    
        <strong>Phone:</strong> 417- 581-3541<br>
        <strong>Email:</strong> <a href="mailto:news@ccheadliner.com">news@ccheadliner.com</a><br>
    
</address></section></div><div id="tncms-block-1498942" class="tncms-block padding-bottom"><div class="follow-links-1498942 default">
    
    <section id="block-1498942" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1498942 ">
        <div class="block-title-inner">
            <h3>
                
                Connect
                
            </h3>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/BranfordSeven/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://ccheadliner.com",
  "sameAs" : ["https://www.facebook.com/BranfordSeven/"]
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-1484442" class="tncms-block"><section id="block-1484442" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1484442 light">
        <div class="block-title-inner">
            <h4>
                
                Nearby News Sites
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-bolivar-herald-free-press"  href="http://bolivarmonews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Bolivar Herald-Free Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buffalo-reflex"  href="http://buffaloreflex.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Buffalo Reflex</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cedar-county-republican"  href="http://cedarrepublican.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Cedar County Republican</span>
                </a></li><li>
                <a class="nav-link  tnt-section-harrison-daily-times"  href="http://harrisondaily.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Harrison Daily Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-marshfield-mail"  href="http://marshfieldmail.com"  target="_blank" rel="noopener">
                    <span class="nav-label">The Marshfield Mail</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newton-county-times"  href="http://newtoncountytimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Newton County Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-west-plains-daily-quill"  href="http://westplainsdailyquill.net/"  target="_blank" rel="noopener">
                    <span class="nav-label">West Plains Daily Quill</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sedalia-democrat"  href="https://www.sedaliademocrat.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Sedalia Democrat</span>
                </a></li></ul></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1483911" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1483911"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Christian County Headliner News - Ozark, Missouri</a>, 114 North 2nd Ave. Ozark, MO</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1622670" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1622670" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1622670');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/content/tncms/live/libraries/flex/components/metering/resources/scripts/tnt.metering.js?_dc=1569510426"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ccheadliner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>